Home > Not Found > Ubuntu Configure Error Libevent Is Required

Ubuntu Configure Error Libevent Is Required

Contents

checking pkg-config is at least version 0.9.0... yes checking for cc option to accept ISO C89... sh autogen.sh You can then then run ./configure & makeand eithermake installorsudo make install like explained above. To download the library, go to http://monkey.org/~provos/libevent/ and find the latest stable version. have a peek here

Top Display posts from previous: All posts1 day7 days2 weeks1 month3 months6 months1 year Sort by AuthorPost timeSubject AscendingDescending Post Reply 16 posts 1 2 Next Return to “Support” Jump to Gearman. Why cast an A-lister for Groot? This site is not affiliated with Linus Torvalds or The Open Group in any way. additional hints

Configure: Error: "curses Not Found"

This will give you access to the -devel packages for libevent (the base and supplementary channels do not provide it). Feel free to tear that out of the makefile. no checking if compiler supports -Wl,-rpath,...

Why are only passwords hashed? Given a limit with notation f, how would you solve? Unix & Linux Stack Exchange works best with JavaScript enabled Welcome to Geeksww.com Home Tutorials Videos Toolbox Forum Search Members How to install libevent on Debian/Ubuntu/Centos Linux? Libevent-devel Encode the alphabet cipher Integer function which takes every value infinitely often the preposition after "get stuck" What is the meaning of "esta ciudad de mi alma"?

Can anyone else confirm this bug? Libevent-dev How could a language that uses a single word extremely often sustain itself? Is gasoline an effective restoration material to use? That tmux package requires the libevent-2.0-5 package to satisfy its runtime requirement.

asked 4 years ago viewed 2908 times active 3 years ago Related 0Unable to install gnome-lokkit 4tmux compilation error in andLinux (Ubuntu)1Ubuntu Update Manager package operation failed0Ubuntu 11.10: how to install Libevent Not Found Mac none needed checking how to run the C preprocessor... share|improve this answer edited Jun 24 '15 at 16:40 X Tian 5,89111332 answered Jun 24 '15 at 16:30 Cepxio 11 add a comment| Your Answer draft saved draft discarded Sign Why were Navajo code talkers used during WW2?

Libevent-dev

current community chat Stack Overflow Meta Stack Overflow your communities Sign up or log in to customize your list. http://serverfault.com/questions/271554/problems-installing-php-libevent-pecl-package Former boss asking me to do presentations How strange is it (as an undergrad) to email a professor from another institution about possibly working in their lab? Configure: Error: "curses Not Found" How to draw a clock-diagram? "Squeezing out of a dead man" proverb Why do the Sparkfun and Adafruit Eagle libraries use smaller footprints than the manufacturer's recommended land pattern? Configure Error Libevent Not Found Ubuntu Install libevent-devel package. 2.

noconfigure: error: libevent 1.4.9 or higher not found!I try installing libevent deb package, also compiling libevent on the unit, I also try playing with variable but with no luck transmission did navigate here first there isnt a proper answer and second,the answer in the question' comments did not fix the problem i had on my part.. Given a limit with notation f, how would you solve? memcpychecking for clock_gettime in -lrt... Libevent Not Found Tmux

  1. Origin of “can” in the sense of ‘jail’ Partial sum of the harmonic series between two consecutive fibonacci numbers What is the meaning of "esta ciudad de mi alma"?
  2. I have a black eye.
  3. when you're not sure about the package name to install you can partially write the package name and press the TAB key twice to return all matching packages..
  4. I am quite puzzled and frustrated. –volker Aug 2 '11 at 17:59 | show 2 more comments up vote 0 down vote I have the same problem and it seems the
  5. yes checking whether cc accepts -g...
  6. I currently have version 1.22 installed (the default for Debian/Ubuntu), but I need to upgrade, thus am doing so by compiling from sourcecode.When doing a ./configure on transmission-2.04, I got the
  7. No idea why RedHat's libevent rpm didn't create the symlink.
  8. more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science
  9. yes checking build system type...

Why don't miners get boiled to death at 4 km deep? Handy when you want detachable sessions, but don't have root and don't have time to statically compile tmux. How to select citizen justices? Check This Out nochecking for sys/inotify.h...

And, what directory did you install libevent in? Install Libevent Instruments that don't require hand strength What would have happened to the world if the sepoy mutiny of 1857 had suceeded? Which towel will dry faster?

no configure: error: in `/home/libevent-2.0.20-stable': configure: error: no acceptable C compiler found in $PATH See `config.log' for more details [[emailprotected] libevent-2.0.20-stable]# ls -la /opt/libevent ls: cannot access /opt/libevent: No such file

i686-pc-linux-gnu checking for PHP prefix... /usr checking for PHP includes... -I/usr/include/php5 -I/usr/include/php5/main -I/usr/include/php5/TSRM -I/usr/include/php5/Zend -I/usr/include/php5/ext -I/usr/include/php5/ext/date/lib -D_LARGEFILE_SOURCE -D_FILE_OFFSET_BITS=64 checking for PHP extension directory... /usr/lib/php5/20090626+lfs checking for PHP installed headers prefix... /usr/include/php5 For ubuntu based distributions the package is libevent-dev share|improve this answer edited Jan 30 '15 at 14:08 Em-AK 407 answered Feb 21 '14 at 5:44 Ignacio Vazquez-Abrams 448k65804959 Thanks No more waiting, here are the steps: $ wget http://monkey.org/~provos/libevent-1.4.14b-stable.tar.gz $ tar xzf libevent-1.4.14b-stable.tar.gz $ cd libevent-1.4.14b-stable $ ./configure --prefix=/opt/libevent # hopefully, you haven't encountered any errors so far $ make Configure: Error: "libevent Not Found" Mac Browse other questions tagged ubuntu php aptitude pecl or ask your own question.

Why is this Sudoku Skyscraper Failing? I have tested these instructions on Debian/Ubuntu and CentOS Linux distributions but they should work on all Linux machines where compilers and make utility are installed. Done E: Unable to locate package libevent ubuntu tmux ubuntu-11.10 share|improve this question asked Jun 3 '12 at 14:41 Michael Durrant 4791519 add a comment| 1 Answer 1 active oldest votes http://centralpedia.com/not-found/ubuntu-configure-error-kerberos-libraries-not-found.html Starting to download libevent-0.0.4.tgz (9,003 bytes) .....done: 9,003 bytes 3 source files, building running: phpize Configuring for: PHP Api Version: 20090626 Zend Module Api No: 20090626 Zend Extension Api No: 220090626

Please let me know. lib checking if compiler supports -R... no checking for cl.exe... That the tmux installation needs : libevent ncurses Enter the following command in terminal to solve these two dependencies.

However, for some reason, I wasn't able to download the package using curl, so I used by browser to download the file and then used the instructions below to build from Why are only passwords hashed? nochecking for sys/event.h... I recommend thoroughy testing on a production-like test system first before moving to production.

Number sets symbols in LaTeX Integer function which takes every value infinitely often Are assignments in the condition part of conditionals a bad practice? doing sudo apt-get install libevent then TAB twice will get you a nice list.. Try installing libevent-dev. –Chris Johnsen Jun 13 '13 at 3:51 thx~ you sovled my problem –mingchaoyan Jun 14 '13 at 7:20 As a side note , when Top super-poussin Posts: 74 Joined: Sun Mar 15, 2009 8:04 pm Re: Libevent Error Quote Postby super-poussin » Wed Jul 14, 2010 2:28 pm Hi jordanchecking for special C compiler options