Home > Ubuntu 12 04 > Ubuntu 12.04 Blcr-dkms Error

Ubuntu 12.04 Blcr-dkms Error

I am using Ubuntu 11.10. > > ProblemType: Package > DistroRelease: Ubuntu 11.10 > Package: blcr-dkms 0.8.2-15ubuntu1 > ProcVersionSignature: Ubuntu 3.0-2.3-generic 3.0.0-rc4 > Uname: Linux 3.0-2-generic x86_64 > Architecture: amd64 > So I thought I'd check for problems with my install. On Sat, Aug 25, 2012 at 12:33 PM, Xavier Besnard

Samsung Series 3 15.6" notebook (NP300-V5A-A02US) Adv Reply February 26th, 2013 #4 varunendra View Profile View Forum Posts Private Message something's burning !! Ask Ubuntu works best with JavaScript enabled Log in / Register Ubuntublcr package Overview Code Bugs Blueprints Translations Answers blcr-dkms 0.8.2-15ubuntu2: blcr kernel module failed to build Bug #1003121 reported by Debian Bug tracker #638339 URL: The information about this bug in Launchpad is automatically pulled daily from the remote bug. description: updated Julian Taylor (jtaylor) wrote on 2012-05-22: #3 blcr-dkms does simply not work with 3.X kernels and its non trivial to fix, the newest kernel supported is 2.6.38.

ProblemType: Package DistroRelease: Ubuntu 12.04 Package: blcr-dkms 0.8.2-15ubuntu2 ProcVersionSignature: Ubuntu 3.2.0-19.30-generic 3.2.11 Uname: Linux 3.2.0-19-generic x86_64 NonfreeKernelModules: wl nvidia ApportVersion: 2.0-0ubuntu1 Architecture: amd64 DKMSKernelVersion: 3.2.0-21-generic Date: Fri Mar 30 21:01:13 2012 If you need this package you must revert to such a kernel, if not, simply remove it. no checking for pwd... /bin/pwd checking build system type... I wonder when will it be fixed.

This case I got uncorrect information. mawk checking whether make sets $(MAKE)... Why can't the second fundamental theorem of calculus be proved in just two lines? I am using Ubuntu 11.10.

Why do the Sparkfun and Adafruit Eagle libraries use smaller footprints than the manufacturer's recommended land pattern? Or a workaround so that I can install Maverick Meerkat? This particular bug has already been reported and is a duplicate of bug 804943, so it is being marked as such. http://askubuntu.com/questions/8518/what-is-blcr-and-why-does-it-fail-to-update The system is a Samsung Series 3 notebook (model NP300-V5A-A02US), which I dual-boot with Windows 7 Home Premium.

ar checking for strip... no checking for perl... /usr/bin/perl checking for gmake... Examining /etc/kernel/header_postinst.d. Daniel Ejsing-Duun (zilvador) wrote on 2012-05-03: #24 I got the bug two times while upgrading the kernel today.

yes checking for dlfcn.h... try this yes checking for objdir... .libs checking if gcc supports -fno-rtti -fno-exception... best pratice to remove blcr until it's functional. yes checking for sys/stat.h...

yes checking whether to disable maintainer-specific portions of Makefiles... http://centralpedia.com/ubuntu-12-04/ubuntu-12-04-network-error.html After unpacking 8,973 kB will be used. more hot questions question feed about us tour help blog chat data legal privacy policy work here advertising info mobile contact us feedback Technology Life / Arts Culture / Recreation Science On Sat, Aug 25, 2012 at 12:33 PM, Xavier Besnard

  1. Still have the problem noted.
  2. yes (3.81) checking for ranlib...
  3. FAQ Forum Quick Links Unanswered Posts New Posts View Forum Leaders FAQ Contact an Admin Forum Community Forum Council FC Agenda Forum Governance Forum Staff Ubuntu Forums Code of Conduct Forum
  4. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken. whish

yes checking whether to disable maintainer-specific portions of Makefiles... Ryan Budney (delooper) wrote on 2012-05-22: Re: [Bug 1003121] Re: blcr-dkms 0.8.2-15ubuntu2: blcr kernel module failed to build #5 Hi Julian, Thanks, I have no idea why it's installed on my sudo dkms uninstall blcr-dkms sudo dkms remove -all blcr-dkms Have no idea if it will break something. Check This Out How do we play with irregular attendance?

those who do not know how to compile kernels themselves) via the Ubuntu upgrade manager? upgrade share|improve this question edited Jul 9 '12 at 13:10 jokerdino♦ 27.2k19100181 asked Oct 10 '10 at 12:47 Peter Smit 3,37252846 add a comment| 5 Answers 5 active oldest votes up no checking for mawk...

Read more...

Linux is volunteer based system and if someone ( quite many ) dose something that's great. On reboot the system seems to function fine. Porting BLCR to a different CPU is not a large software effort if one has sufficient Linux kernel experience and knowledge of the target CPU's ABI and instructions. About - Send Feedback to @ubuntu_updates Tweet Tweets by @ubuntu_updates Share this page Tweet News Recent Comments Powered by Disqus Bookmarks skype 4.3.0.37 virtualbox-4.3 4.3.40-110317 steam 1.0.0.53 google-chrome-beta 55.0.2883.28 Latest updates

This could break your operating system installation or make it unstable. Matheus Ramos (matheusramos) wrote on 2012-05-03: #26 P.S: I was installing the packages openmpi-bin openmpi-doc libopenmpi-dev Andrew Shmig aka SyFyKid (syfykid) wrote on 2012-05-04: #27 Download full text (6.0 KiB) Have Join Date Mar 2010 Location India Beans 8,175 DistroUbuntu 12.04 Precise Pangolin Re: Virtualbox install broken (12.04.2 x86) Didn't look at the output but first things first. this contact form make KERNELRELEASE=3.2.0-52-generic -C /lib/modules/3.2.0-52-generic/build M=/var/lib/dkms/blcr/0.8.2/build......(bad exit status: 2) Error!