Home > Ubuntu Error > Ubuntu Error 2 While Executing Fsck.swap

Ubuntu Error 2 While Executing Fsck.swap

Why are only passwords hashed? Solutions posed in other threads not working Related 21How do I find out if there will be a fsck during the next boot?2Ubuntu Server live cd rescue mode can't run fsck0How You should see your SATA HD in the list now, but it might not be listed as the same device that you are used to. You have a comment which was auto-generated by genfstab and reflects the name of the device as it existed at install time. http://centralpedia.com/ubuntu-error/ubuntu-error-2-while-executing-fsck-ntfs.html

i had many files in my Hdd and i didn't want to just format and repeat everything back again,, thanks a lot man!! 100 Marc Languste on May 23, 2012 said: How do we play with irregular attendance? 2011 MacBook Pro upgrade? Thanks! 122 russ on August 21, 2013 said: thanks a lot! To be honest, I'm not too sure >.< 94 spets on February 4, 2012 said: Thanks for sharing. https://ubuntuforums.org/archive/index.php/t-1666687.html

Rebot and see if Ubuntu boots. You can follow any responses to this entry through the RSS 2.0 feed. sdb has Grub installed also. But, a synopsis is: I had a crash of some sort and the superblock is corrupted when I try to mount the partition where I have the data.

  1. So, apparently the defaults changed between Natty and Oneiric and the upgrade didn't make any conversions. –Scott Severance Dec 8 '11 at 22:59 1 Me thinks that the "pass" argument
  2. Nice huh?
  3. With this tutorial (very good indeed) I managed to get the folder lost+found really full of my files but it starts with # and I can not do anytinh g with
  4. There are no other words to say thank you.
  5. Chances are the partition type of /dev/sdb1 is set to "Linux swap" instead of "Linux".

See fstab(5). # # proc /proc proc nodev,noexec,nosuid 0 0 /dev/sda1 / ext4 errors=remount-ro 0 1 # swap was on /dev/sda5 during installation My system sometimes gets stuck at * Activating swqapfile swap But after 1 or 2 restarts the system boots well. blkid shows me the following: [email protected]:/etc# blkid /dev/sda1: UUID="b6350c6b-5fbd-4e07-9a4b-10b600fbb64c" TYPE="swap" /dev/sda2: UUID="2f852e13-38ee-4b56-a474-d675c22d5f28" TYPE="ext4" /dev/sda3: UUID="78e34fe3-365c-4c4d-86b8-51615641f9ec" TYPE="ext4" /dev/sdb1: LABEL="data" UUID="03c3f01f-d390-49de-a570-3de4b73a9fea" TYPE="ext4" content of fstab: [email protected]:/etc# cat /etc/fstab # Here is the output of the nano command: # /etc/fstab: static file system information. # # proc /proc proc defaults 0 0 /dev/hda3

Visit the following links: Site Howto | Site FAQ | Sitemap | Register Now If you have any problems with the registration process or your account login, please contact us. Is gasoline an effective restoration material to use? I'd try to backup your files as fast as you can, using the live CD. How to create a torus with divided cuts that correspond to the direction of the torus Output a googol copies of a string Every polynomial with real coefficients is the sum

The other hard drive sdb is 270GB and had Ubuntu installed . BUT: apt-cache showpkg ntfs-3g Package: ntfs-3g Versions: 1:2011.4.12AR.4-2ubuntu3 (/var/lib/apt/lists/archive.ubuntu.com_ubuntu_dists_oneiric_main_binary-amd64_Packages) (/var/lib/dpkg/status) ... sungjoon92 (sungjoon1992) said on 2009-12-20: #13 i installed ubuntu 9.10 on my laptop just this week. To that this works, you can boot from your primary HD or rescue with the damaged HD disconnected.

Raghuram (raghums) said on 2007-02-09: #6 It worked!!!!!! you could check here Bro!! one day good luck mrGee View Public Profile View LQ Blog View Review Entries View HCL Entries Find More Posts by mrGee 05-13-2003, 07:27 PM #10 whansard Senior Member more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed

share|improve this answer edited Jan 26 '12 at 3:24 Jorge Castro 24.7k91387589 answered Jan 25 '12 at 18:17 RobDavenport 35115 add a comment| up vote 3 down vote The problem is navigate here Press e again and make sure that the option root=/dev/hdaX is really root=/dev/hda3 and not root=/dev/hda1 I suspect it is set to /dev/hda1 (for whatever reason). I AM ROOT! User Name Remember Me?

We do not have any LOGfile (I assume) Do have any idea how to solve this or do we have to install the system again? Now press Ctrl-o and then Ctrl-x, you should be back at the terminal. Copyright (C) 2016 by Georgi Georgiev Log in / Register Ubuntu Overview Code Bugs Blueprints Translations Answers ubuntu boot problem during mount Asked by Raghuram on 2007-02-07 Hi I recently http://centralpedia.com/ubuntu-error/ubuntu-error-25.html Hope that is fine.

I always love hearing that the stuff I post here helps people🙂 10 Atomizer on July 16, 2010 said: A very big thank you for this, i was meddling with the Wouldn't the above commands ruin the contents of the root ( / ) directory. Offline #4 2013-06-13 21:09:18 oliver Member Registered: 2007-12-12 Posts: 427 Re: [SOLVED]Problem on first Boot after installation -- fsck: error 2 you could boot off a live CD and run the

I have this problem..

It gives me the infamous error message: [I]"wrong fs type, bad option, bad superblock on ez, missing codepage or other error In some cases useful info is found in syslog - What do you think of my time saver to bypass the reboot? I hope you solve your problem. gregmcavoy View Public Profile View LQ Blog View Review Entries View HCL Entries Visit gregmcavoy's homepage!

I just wanted the OS to boot. I just don't want unnecessary errors messages showing up at boot when in reality there is no error. –Scott Severance Dec 8 '11 at 21:57 Never seen this behavior It should be:- mke2fs -v -c -c /dev/sda6 Use two "-c" otherwise it really does not do proper bad-blocking.
Use a "-v" otherwise it will quietly fix the errors and http://centralpedia.com/ubuntu-error/ubuntu-error-11.html Many many many thanks !

I have 2 major projects on that partition. rnturn View Public Profile View LQ Blog View Review Entries View HCL Entries Visit rnturn's homepage! Offline #10 2013-06-14 16:38:30 falconindy Developer From: New York, USA Registered: 2009-10-22 Posts: 4,097 Website Re: [SOLVED]Problem on first Boot after installation -- fsck: error 2 Vaios wrote:falconindy wrote:Device names in If your raid isn't being detected, perhaps it's an issue with the other partitions/devices in the raid.

no Error1: Corrupt extent header on inode 1049436 exit (translate from german) how can i rescue my data? 28 evidex on December 27, 2010 said: Generally, you'd perform this on the fsck apparently runs on boot. If I simply run "tar", I get its help screen. I've done everything you said and have gotten nowhere.

Has an SRB been considered for use in orbit to launch to escape velocity? That maybe the superblock for the md device though. >.< Might be worth trying a few more superblocks, and trying to mount the raid device between attempts. 89 qurczak on January How can I make this error go away? mrGee suggested I run memtest; where do I find that?

Running both programs through strings didn't show any references to badblocks (I know, not exactly the most reliable test) so I guess they must implement their own checks. If you really want to, there's a donate button at the bottom of the page. I don't really care about the files in /home. ntfsfix is not linked by default to fsck.ntfs, and it only provides limited check capabilities, as explained in the man page: ntfsfix is a utility that fixes some common NTFS problems.

Cya around 🙂 Best! You computer won't boot, all your filesystem checks tell you you've a bad superblock, but you cant seem to find how to fix it. During the installation the swap partition was made to be /dev/sda6 and not /dev/sda5. Now, make sure your superblock is the problem, by starting a filesystem check, replacing xxx with your partition name.