Home > Ubuntu Error > Ubuntu Error Cannot Specify Package Management System

Ubuntu Error Cannot Specify Package Management System

Fergus says: 2010-09-11 at 12:05 am Thank you for the blog entry. Set it up by going into "Settings" on the printer's menu, digging down to Bluetooth and giving it a pairing code. Following were the errors: dpkg: dependency problems prevent configuration of cnijfilter-mp560series:i386: cnijfilter-mp560series:i386 depends on libxml2 (>= 2.6.24). View History You can easily keep track of all changes made to your system's software configuration. http://centralpedia.com/ubuntu-error/ubuntu-error-package-install-command-failed-with-error-code-100.html

Done Building dependency tree Reading state information... How do I proceed from here? If required install libusb-dev package. Double-click on cnijfilter-mx870series_3.30-1_i386.deb> and install.>> That's it. https://longair.net/blog/2010/06/06/the-canon-pixma-mp560-on-ubuntu/

Now Ubuntu (system-administration-networking) config static ip and enter your ISP dns ip and delete router DNS ip which will look something like 192.168.1.1 See also General: SoftwareManagement and InstallingSoftware . The dependent packages then point to packages that are not provided anymore. Integer function which takes every value infinitely often Has an SRB been considered for use in orbit to launch to escape velocity? First, plug-in your Bluetooth adaptor to the usb port at the front of the printer.

  1. At this rate windows will always be king.
  2. Scangearmp installed and tested, no problems, just a sudo install.sh.
  3. I downloaded the deb package from http://cweb.canon.jp/drv-upd/bj/bjlinux320.html for the pixus MP270.
  4. Dan says: 2010-10-03 at 10:52 pm I'm having the same problem Andres was. "Could not detect the target printer" comes up every time I try install, even after multiple attempts.
  5. Resolve this by setting up a static ip address and manually set DNS ip in router.

I got the same problem here. You will now get a MX870 in the selections for Canon in> System|Administration|Printers when you add a new printer.>> And yes... Choose Apply Marked Changes from the Edit menu or press Ctrl + P. How to fix it?

Done [email protected]:~$ sudo apt-get upgrade Reading package lists... Setting up cnijfilter-mp560series (3.20-1) ... It's only for printer functions. It completed.

And now I can no more use the Canon as a scanner. If the printer you want to use is not listed, select Update [0] to search again. I got everything working. I could then operate the scanner from Gimp.

This multifunction device is a sweetheart of a deal at $49.99! it should work. Synaptic works hand-in-hand with Update-Notifier and Update-Manager to inform you about updates to the software installed on your system. Enjoy.

I think taht there some file whose permission has been changed. http://centralpedia.com/ubuntu-error/ubuntu-error-waiting-for-sound-system-to-respond.html With no internet connection at all of course you wont be able to Update the Package List and so packages may be older versions. Double-click on cnijfilter-common_3.30-1_i386.deb> and install.> 4. share|improve this answer edited Sep 24 '13 at 13:27 jokerdino♦ 27.2k19100181 answered Oct 3 '12 at 10:34 user61928 I'm on Ubuntu 12.04.

The package manager will automatically choose the most recent by default although one of the other tabs in the pop-up can change the priorities, or in the Preferences pop-up from the Cannot specify package management system. 'Cannot specify package management system'? Doing this fixed my Python-dev unmet-dependencies problem (my 12.04 install was using the United Kingdom package repository, previously). http://centralpedia.com/ubuntu-error/ubuntu-error-system-tools-backends.html center to install/remove any packages I also get this error: Package dependencies cannot be resolved The following packages have unmet dependencies: bleachbit: Depends: python (>= 2.4) but 2.7.3-0ubuntu2 is installed Depends:

After extracting the contents of the archive i run the install.sh script as root (sudo). That means I have no more internet connection and can't use sudo apt-get -f install. –John Slegers Sep 15 '15 at 9:40 add a comment| protected by Community♦ Jan 27 '14 Cannot specify package management system.

The following packages will be REMOVED cnijfilter-mp250series 0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded.

Thanks a bunch! :-) Harry Alex M says: 2011-03-12 at 11:00 pm Awesome job man. Go System->Administration->Printing. Furthermore, for some reason I couldn't get the Scangear sript to run; I had to enter "sh install.sh" before it would fire up. U12.04LTS2Unmet dependencies - cannot remove package libgbm10Cannot install anything!

Search the database for the software package you are interested in and select it in Synaptic's main window. Extracted it. You can install, remove, configure, or upgrade software packages, browse, sort and search the list of available software packages, manage repositories, or upgrade the whole system. navigate here Scangear finds the scanner when I use it as root.

If you prefer to use the command line instead of a graphical user interface, apt-get and aptitude are available. I finally got a chance to retry this. mark says: 2010-07-06 at 12:01 pm I don't think the script displays the password when you type it, in case it's that simple… richard says: 2010-07-09 at 9:39 pm Thanks for None of the answers worked for me. –isomorphismes Oct 21 '14 at 20:41 add a comment| 6 Answers 6 active oldest votes up vote 16 down vote After you get that

I had upgraded to 10.10 and forgot about all this printer mess from the last time. Smart Upgrade has the same effect as the apt-get dist-upgrade tool on the command line. Hope this helps. openprinting.org http://www.sane-project.org/sane-mfgs.html ChrusAugust 20th, 2009, 05:36 AMNext time you might want to print out a printer and scanner list.

I successfully installed the drivers on one of my Netbooks without having to make any changes to the script.