Home > Ubuntu Error > Ubuntu Error Dependency Is Not Satisfiable Sun-java6-jre

Ubuntu Error Dependency Is Not Satisfiable Sun-java6-jre

Thanks. Attached Images Screenshot-2.jpg (112.8 KB, 20 views) Screenshot-3.jpg (66.7 KB, 16 views) Last edited by xumuk37; April 23rd, 2010 at 08:04 AM. Overclock.net Join Overclock.net Home Forums News Gaming Reviews Rigbuilder Search My Profile Remember Me Forgot Password? That's why Blockbuster's offering you one month of Blockbuster Total Access, No Cost. Check This Out

When I write "sudo apt-get install sun-java6-jdk", error appears saying "Package sun-java6-jdk is not available, but is referred to by another package." How can I install Sun's JDK and JRE? Follow us on Google+ Follow us on Twitter Become a fan on Facebook Support Us Support this blog by purchasing one of my ebooks. THanks! Finally a new machine! (13 items) CPUMotherboardGraphicsRAMX2 5000+ BEGigabyte GA-MA78GM-S2H AM2+Integrated HD32002x2GB OCZ DDR2Hard DriveMonitorPowerCaseMaxtor 40GBSamsung 2220WM 22"Antec Neo HE 550WUltra WizardView all hide details Pages: 1 Back to Thread List Legend Forum admins Helpful Answer Correct Answer Jump to Navigation Sobre Ubuntu Documentación Blogs Foros Error: Dependency is not satisfiable: sun-java6-jre...

Browse other questions tagged apt software-installation jre or ask your own question. Scroll down to the bottom of the window on the right side and carefully check to see if you have World Wide Web World Wide Web (multiverse) World Wide Web (universe) Switch to root executing the below command: su - root and enter the root password If your machine is new, you might now have root password set. If you need more help, just get back to me.

si es asi que me den los pasos a seguir, paso por paso. Posted: 23-Apr-2014 11:26 in response to: karlmistelberger Reply karlmistelberger wrote: Hi David, I am staying with version 12.0.0 until I am told to move on. What's going on here? My focus is to write articles that will either teach you or help you resolve a problem.

I am eager to try a new version having embedded browsing support for openSUSE. Die Liebe höret nimmer auf Why is C# Dim a Chord in B Minor? Maybe it needs an update? Can v12 return to allowing the use of Open Java and drop the dependency on Sun Java?

If you need more help, just get back to me. Done Building dependency tree Reading state information... Having downloaded the file before, I copied it to /usr/lib/jvm folder, made it executable by chmod a+x, then Code: ./jdk-6u20-linux-i586.bin Agreed to license and installed. davidekholm Posts: 20,573 Registered: 10/18/02 Re: No support for Open Java on Linux?

Posted: 25-Feb-2014 01:12 in response to: jimberry Reply Looking at the dependency-list reported in the original post -Dependency is not satisfiable: sun-java6-jre|sun-java7-jre|java5-runtime|java6-runtime|java5-runtime there seems to be a typo http://www.tersus.com/?Id=4342 Processing triggers for shared-mime-info ... Ask a question Edit question Subscribers Subscribe Subscribe someone else • Take the tour • Read the guide © 2004-2016 CanonicalLtd. • Terms of use • Contact Launchpad Support • Join Date Jan 2010 Location Spain Beans 151 DistroUbuntu Development Release Re: Can't install sun-java6-jdk you also can add sun-java executables to $PATH variable...

Maybe correcting this would give control back to the user, who would then only need to install Oracle's Java if he/she runs into problems with the default OpenJDK? http://centralpedia.com/ubuntu-error/ubuntu-error-11.html sandra.bodkin (lotus1s) said on 2008-01-15: #2 Thank you Jacob! I'm new to Ubuntu and have been struggling for 15 minutes, until I finally found this post! How to fix it?1Remove openjdk-7-jre but apt-get requires to install openjdk-6-jre, etc0Need help installing java jre1How to reinstall default packages3how can i upgrade only jre from 7 to jre 8 on

  1. Former boss asking me to do presentations Why is this Sudoku Skyscraper Failing?
  2. It's now ‘openjdk' from 10.04 onwards.
  3. Link Bill Guinan January 30, 2010, 4:56 am @Anthony If you hadn't figured it out, I had to press the Tab key to get focus on the field.
  4. Usually ask linux-users at linux-sxs.org.
  5. If you are using Ubuntu 7.10 you should have World Wide Web (multiverse).
  6. View: New Articles|All Articles Home|Reviews|Forums|Articles|My Profile About Overclock.net | Join the Community |Advertise|Contact Us|All Staff MobileDesktop © 2016Enthusiast Inc.
  7. The system uses java-1_7_0-openjdk-1.7.0.6-24.13.5, which is the default installation of the "Java runtime environment based on OpenJDK 7 and IcedTea 7".
  8. Next, choose the tab that says Updates and enable (check) all the updates.

For a product this great, I'm sure the production samples are great to have. Overclock.net is powered by Fandom Games |FAQ|Support|Privacy|ToS|DMCA|Site Map Log in / Register Ubuntusun-java6 package Overview Code Bugs Blueprints Translations Answers dependency error: Java 6 Asked by sandra.bodkin on 2008-01-15 Hi everyone! Solutions? this contact form Adv Reply April 23rd, 2010 #4 quad65 View Profile View Forum Posts Private Message 5 Cups of Ubuntu Join Date Mar 2008 Beans 30 Re: Can't install sun-java6-jdk Update: Used

I didn't know how, so I closed out of that screen without pressing Ok. Why are only passwords hashed? Join them; it only takes a minute: Sign up Here's how it works: Anybody can ask a question Anybody can answer The best answers are voted up and rise to the

sandra.bodkin (lotus1s) said on 2008-04-04: #13 Hi Kelly!

ldconfig deferred processing now taking place During the installation, you'll be prompted with the following window, where you have to read the "Operating System Distributor License for Java" and click on Just press Ctrl+Alt+T on your keyboard to open Terminal. Link Thyagaraj November 19, 2011, 9:25 am @Anonymous: You could find under /usr/lib/jvm/ Link Adam November 27, 2011, 9:03 pm Thank you so much for the screen shots. E: The package sun-java6-jre needs to be reinstalled, but I can't find an archive for it. –Cameron Spangler Jul 8 '12 at 7:11 Try sudo rm /etc/apt/sources.list.d/ferramroberto-java-oneiric.list –Mitch♦ Jul

Please remember to accept/upvote the best answer to your question (tick/check mark on the left). There is only openJDK-JRE. Adv Reply April 23rd, 2010 #5 xumuk37 View Profile View Forum Posts Private Message Gee! http://centralpedia.com/ubuntu-error/ubuntu-error-25.html Registered Ubuntu User #30950 o_O Registered Linux User #508845 Adv Reply April 23rd, 2010 #8 quad65 View Profile View Forum Posts Private Message 5 Cups of Ubuntu Join Date Mar

If you need only the run time environment, install sun-java6-jre. # sudo apt-get install sun-java6-jdk Reading package lists... Try ‘apt-get -f install' with no packages (or specify a solution). Solapas principalesVer(solapa activa) Comentarios más valorados TEDDYQD 0 puntos Dom, 27/06/2010 - 17:38 Ayuda para principiantesHola Foro espero que todos este bien. Bash 101 Hacks eBook Sed and Awk 101 Hacks eBook Vim 101 Hacks eBook Nagios Core 3 eBook Copyright © 2008–2015 Ramesh Natarajan.

Unpacking sun-java6-bin (from .../sun-java6-bin_6-16-0ubuntu1.9.04_i386.deb) ... Copyright © 2003-2014 - Tersus Software Ltd., All rights reserved. Registered Ubuntu User #30950 o_O Registered Linux User #508845 Adv Reply April 23rd, 2010 #6 quad65 View Profile View Forum Posts Private Message 5 Cups of Ubuntu Join Date Mar I don't understand the abbreviations yet.

What are my options? Re-install limewire When it asks you where you want to save your files change this to: home/yourname/limewire/saved Then it should work.