Home > Ubuntu Error > Ubuntu Error X11 Support Required For Gui Compilation

Ubuntu Error X11 Support Required For Gui Compilation

Use this mode if you don't need to use GDB. no Checking for IVTV TV-Out ... yes Checking for nanosleep ... no Checking for userspace SCSI headers (Solaris) ... http://centralpedia.com/ubuntu-error/ubuntu-error-25.html

disabled by libmpdvdkit2 Checking for cdparanoia ... no Checking for XvMC ... I just wanted to point out that some softwares are not available in rpms and that you might have to compile them from source. also, would it be best to remove the mplayer i have installed right now before re-compiling it with the gui enabled? https://ubuntuforums.org/archive/index.php/t-113062.html

follow ghaefb's howto ( it worked for me ) http://ghaefb.fedorausers.org/howto01.html some additional links if some libs : 1. when I try to install this rpm, i get the massive error message: Code: error: Failed dependencies: XFree86-libs-data = 4.3.0-55 is needed by XFree86-libs-4.3.0-55.i386 libFS.so.6 is needed by (installed) xorg-x11-tools-6.8.1-12.FC3.21.i386 libFS.so.6 I ran yum grouplist and found out that i do have X Software Development tools, and there are no updates available... no Checking for HPUX SCSI header ...

no Checking for XF86keysym ... thanks again gohigh View Public Profile Find all posts by gohigh #7 19th February 2005, 11:01 PM Void Main Offline Registered User Join Date: Jan 2005 Posts: 355 yes Checking for dvd.h ... no Checking for FAAC (AAC encoder) support ...

It sorts out all your dependencies for you and installs everything that mplayer depends on automatically. __________________ voidmain.is-a-geek.net 82.94 BogoMIPS, 125Mhz MIPS, 16MB RAM, 0GB HDD, Linux 2.4.20 $ echo '[q]sa[ln0=aln128%Pln128/snlbx]sb25384035327623601753454966742snlbxq'|dc no Checking for pthread ... yes Checking for strlcpy() ... no Checking for Video 4 Linux 2 Radio interface ...

yes Checking for dynamic loader ... yes Checking for PNG support ... no Checking for zr ... no Checking for FAAD2 (AAC) support ...

  • yes Checking for dynamic a/v plugins support ...
  • no Checking for Twolame ...
  • none Checking for -lposix ...
  • no Checking for fseeko() ...
  • Using bullet with gazebo requires BUILD_SHARED_LIBS=ON and has better accuracy if USE_DOUBLE_PRECISION=ON.
  • yes Checking for XMMS inputplugin support ...
  • Good luck mo_xJanuary 6th, 2006, 07:29 PMYou are trying to compile 1.0pre5, the latest is 1.0pre7try2 (which I am running).
  • yes Checking for mencoder ...

Privacy Policy | Term of Use | Posting Guidelines | Archive | Contact Us | Founding MembersPowered by vBulletin® Copyright ©2000 - 2012, vBulletin Solutions, Inc. news yes Checking for Subtitles sorting ... mplayer Checking for awk ... no Checking for GGI ...

A clean Ubuntu system will need: wget https://bitbucket.org/osrf/release-tools/raw/default/jenkins-scripts/lib/dependencies_archive.sh -O /tmp/dependencies.sh ROS_DISTRO=dummy . /tmp/dependencies.sh sudo apt-get install $(sed 's:\\ ::g' <<< $GAZEBO_BASE_DEPENDENCIES) $(sed 's:\\ ::g' <<< $BASE_DEPENDENCIES) Optional Physics Engines Release Note: navigate here ok Checking for Linux kernel version ... 2.6.12-10-386, ok Checking for mplayer binary name ... I remember a little bit about an option at the configure-skript where you must manually set the gui with --enable-gui or something. none Checking for extra libs ...

[email protected]:~/MPlayer-1.0pre5$ mo_xJanuary 6th, 2006, 12:45 PMsudo apt-get libx11-dev libxv-dev no1pointguardJanuary 6th, 2006, 03:03 PMyes ive got both of those but still have th same prob Peter76January 6th, 2006, 03:55 PMThe output no Checking for SVGAlib ... yes Checking for network ... http://centralpedia.com/ubuntu-error/ubuntu-error-11.html yes Checking for vstream client ...

no Checking for Xinerama ... Maybe you can give that one a try. yes Checking for round ...

Description : X.org X11 is an open source implementation of the X Window System.

When it says it needs another package, install it. Results 1 to 1 of 1 Thread: Error: X11 support required for GUI compilation. So I got all excited a couple minutes ago, thinking i finally had mplayer and the gui intefrace installed.. no Checking for OpenGL ...

no Checking for QTX codecs ... yes Checking for malloc.h ... no Checking for Directx ... this contact form First, create a workspace folder.

I use Nvidia > GeForce2 MX200 32 MB and uses the latest NVIDIA-GLX and NVIDIA-kernel > packages from their site also. no Checking for DXR3/H+ ... yes (using /usr/lib/win32) Checking for Win32 loader support ... They're required for GUI support, hence the error message. -- Best regards, pl Previous message: [MPlayer-users] A/V sync problems Next message: [MPlayer-users] Libavcodec bitrate error Messages sorted by: [ date ]

yes Checking for JPEG support ...